Centos系统下载大全 | Redhat系统下载大全 | Windows2012系统下载大全 | Windows2008系统下载大全| CMS教程 | 网站地图 51运维网-专注Linux/Unix系统安全运维!
当前位置:51运维网 > 数据库 > Mysql > 正文

配置文件现在需要绝密的短语密码(blowfish

时间:2014-06-16 19:41 来源:网络整理 作者:51ou.com 阅读:

现象:浏览器输入url如phpmyadmin时提示一下错误
Forbidden
You don't have permission to access /phpmyadmin/ on this server.
解决:修改/etc/httpd/conf.d/phpmyadmin.conf
Allow from 127.0.0.1改为Allow from all

现象:配置文件现在需要绝密的短语密码(blowfish_secret)。
解决:修改/usr/share/phpmyadmin/config.inc.php
任意编辑器打开 config.inc.php 搜索下面一行代码:
$cfg['blowfish_secret'] = ”;
将后面单引号里面随便填入个字符串即可!

修改完后,记得重起IIS 或Apache 。
其实,’blowfish_secret’用一个任意字符串作为cookie的加密字符串,如果没有加密钥匙,就会出现提示“配置文件现在需要绝密的短语密码(blowfish_secret)”。

感谢您对【51运维网 http://www.51ou.com/】的支持,我们为您免费提供《配置文件现在需要绝密的短语密码(blowfish》技术文章,《配置文件现在需要绝密的短语密码(blowfish》详细使用和说明,有时《配置文件现在需要绝密的短语密码(blowfish》可能不完善、敬请谅解!如果《配置文件现在需要绝密的短语密码(blowfish》有错误请给我们留言,我们将尽快修复文章错误,如果您觉得本站不错,请分享给周围的朋友!谢谢!

顶一下
(0)
0%
踩一下
(0)
0%
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
验证码:点击我更换图片